As part of the Unified Community Platform project, your wiki will be migrated to the new platform in the next few weeks. Read more here.

System requirements

From Lurkers.io Wiki
Jump to: navigation, search

This article is a stub. You can help Lurkers.io Wiki by expanding it.

The following are the minimum and recommended system requirements for Lurkers.io. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

Minimum requirements[edit | edit source]

See also[edit | edit source]